Skip to end of metadata
Go to start of metadata

Installing Q7

Dependencies:

  • OS Windows XP or greater, MacOS X or Linux with GTK installed.
  • Java Runtime version 1.6 is required.
  • At least 300MB of free disk space.

Installation:

  1. Go to Q7 professional downloads for PRO version and to Q7 Community for limited community version.

  2. Download appropriate archive with Q7.
  3. Extract to some directory.
  4. Launch Q7 using Q7 exactable in proposed archive.
Labels: